안드로이드 에러: ErrorCause failed to find target, Minimum supported Gradle, Enable ADB

Run을 할 경우 ErrorCause failed to find target with에러가 발생 이것은 프로젝트가 오래된 API를 기준으로 만들어졌고, 안드로이드 스튜디오가 이것을 지원하지 않아서 발생 따라서 안드로이드 스튜디오에 이것을 지원하는 플랫폼을 설치하면 해결 클릭하여 설치합니다 Installation Finished

다시 Run을 해봅니다 안드로이드 스튜디오는 214버전부터 지원하는데, 임포팅한 프로젝트가 이것보다 오래된 것일 경우 에러발생 클릭하여 wrapper를 설치합니다 Finished

다시 Run을 시도합니다 실행중인 AVD(Android virtual Device)를 선택합니다

Error running app: Instant Run requires 에러 발생 메뉴에서 'Tools | Android | Enable ADB integration'를 체크합니다

다시 Run을 시도합니다 성공 !!!